GitLab: Kritische Sicherheitslücke gepatcht

  • Moin Moin!

    Quicky-News:

    Die neuen GitLab-Versionen 16.11.1, 16.10.4 und 16.9.6 beheben wichtige Sicherheitslücken und Fehler. Die Entwickler raten dringend dazu, alle betroffenen Installationen so schnell wie möglich zu aktualisieren. Besonders kritisch ist ein Sicherheitsleck (CVE-2024-4024), das es unter bestimmten Bedingungen ermöglicht, ein GitLab-Konto zu übernehmen, wenn Bitbucket als OAuth-Anbieter verwendet wird .

    (Adblocker aktiviert?)

    Mehr Infos auf Deutsch

    Mehr Infos auf Englisch

    mfg: evilware666

  • evilware666 April 30, 2024 at 8:18 PM

    Changed the title of the thread from “GitLab: Kritische Sicherheitslücke gepatscht” to “GitLab: Kritische Sicherheitslücke gepatcht”.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!