Probleme mit USB

Probleme mit der Grafikkarte, der Netzwerkkarte oder Laufwerken? Hier behandeln wir die verschiedenen Komponenten deiner Hardware.
Antworten
homiys
Beiträge: 8
Registriert: Mo 29. Mär 2021, 19:07
Hat sich bedankt: 8 Mal
Danksagung erhalten: 0

Probleme mit USB

Beitrag von homiys »

Hallo,

zu aller erst: Ich bin technisch versiert, aber neu in der Linuxwelt. Ich habe erfolgreich ein Linux Mint installiert und auch alles soweit in Funktion gebracht. Dabei habe ich Laufwerke gemountet (fstab) und diverse andere "Abenteuer" im Terminal hinter mich gebracht :D

Generell habe ich aber ein Problem mit USB - Geräten. Tastatur, Mouse per USB oder auch USB Datenträger laufen alle ohne Probs., aber sobald ich ein Gerät mit einer "eigenen Software" anschließe (z.B. ein Androidhandy zur Datenübertragung), hängt sich Nemo weg, bzw. bricht die Verbindung immer wieder ab. Ich besitze auch einen Plotter/Cutter, der während des Schneidevorgangs (in VMPlayer/Win10) regelmäßig einfriert. Zudem habe ich auch einen Bluetooth Dongel, der ebenfalls keine stabile Verbindung aufbauen kann.

Im Netz habe ich diverse Beiträge dazu gefunden (UEFI deaktivieren, EHCI aktivieren/deaktivieren, IOMMU aktivieren/deaktivieren), aber nichts hat geholfen, bzw. einige Optionen (wie IOMMU) gibt mein BIOS gar nicht her. Der Rechner ist schon recht betagt und ich konnte auch kein BIOS - Update im Netz finden. Ich verzweifel so langsam.

Weiter unten habe ich, wie ich glaube, die notwendigen Informationen von meinem System aufgelistet.

Ich hoffe, jemand von euch da draußen kann mir helfen.

LG

Bios
Vendor: American Megatrends Inc.
Version: 0702
Release Date: 11/13/2013
Runtime Size: 64 kB
ROM Size: 8192 kB
Characteristics:
PCI is supported
BIOS is upgradeable
BIOS shadowing is allowed
Boot from CD is supported
Selectable boot is supported
BIOS ROM is socketed
EDD is supported
USB legacy is supported
BIOS boot specification is supported
Targeted content distribution is supported
UEFI is supported
BIOS Revision: 4.6
Base Board Information
Manufacturer: ASUSTeK COMPUTER INC.
Product Name: A88XM-A
Version: Rev X.0x
Port Connector Information
Internal Reference Designator: USB3_12
Internal Connector Type: None
External Reference Designator: USB3_12
External Connector Type: Access Bus (USB)
Port Type: USB

System:
Kernel: 5.4.0-70-generic x86_64 bits: 64
Desktop: Cinnamon 4.8.6 Distro: Linux Mint 20.1 Ulyssa
Machine:
Type: Desktop Mobo: ASUSTeK model: A88XM-A v: Rev X.0x
serial: <superuser/root required> BIOS: American Megatrends v: 0702
date: 11/13/2013
CPU:
Quad Core: AMD A8-6600K APU with Radeon HD Graphics type: MCP speed: 2171 MHz
min/max: 1900/3900 MHz
Graphics:
Device-1: AMD Richland [Radeon HD 8570D] driver: radeon v: kernel
Display: x11 server: X.Org 1.20.9 driver: ati,radeon
unloaded: fbdev,modesetting,vesa resolution: 1920x108060Hz
OpenGL: renderer: AMD ARUBA (DRM 2.50.0 / 5.4.0-70-generic LLVM 11.0.0)
v: 4.3 Mesa 20.2.6
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
driver: r8169
Drives:
Local Storage: total: 2.73 TiB used: 891.60 GiB (31.9%)

Deleted User 120
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Probleme mit USB

Beitrag von Deleted User 120 »

Hast du schon mal einen anderen Dateimanager versucht z.B. Nautilus ? oder einen Kernel mal gewechselt ?

homiys
Beiträge: 8
Registriert: Mo 29. Mär 2021, 19:07
Hat sich bedankt: 8 Mal
Danksagung erhalten: 0

Re: Probleme mit USB

Beitrag von homiys »

Der Dateimanager scheint mir nicht die Quelle des Problems zu sein, da genereller Datentransfer ja funktioniert und das Problem ja auch innerhalb der VM besteht.
Kernel getauscht habe ich noch nicht, bzw. wüsste ich auch nicht, wie das geht.

Benutzeravatar
Stardenver
Beiträge: 232
Registriert: Mi 24. Mär 2021, 17:44
Wohnort: Mittelhessen/LDK
Hat sich bedankt: 32 Mal
Danksagung erhalten: 84 Mal
Kontaktdaten:

Re: Probleme mit USB

Beitrag von Stardenver »

Auf Amazon bekommst du nen PCIe Controller bereits für 12,99 EUR. Wäre vielleicht einen Versuch wert, falls du einen entsprechenden PCIe Slot frei hast. Das finanzielle Risiko ist überschaubar und du könntest ihn sogar zurück senden, wenn es nicht klappt. Falls es klappt, hättest du direkt funktionierende Anschlüsse und sogar USB 3.0

Folgende Benutzer bedankten sich beim Autor Stardenver für den Beitrag:
homiys (Di 30. Mär 2021, 15:30)

T420 | X250 FHD IPS | Ryzen 5 SilentBase | Manjaro XFCE | Linux Mint Cinnamon

homiys
Beiträge: 8
Registriert: Mo 29. Mär 2021, 19:07
Hat sich bedankt: 8 Mal
Danksagung erhalten: 0

Re: Probleme mit USB

Beitrag von homiys »

Stardenver hat geschrieben: Di 30. Mär 2021, 12:50

Auf Amazon bekommst du nen PCIe Controller bereits für 12,99 EUR. Wäre vielleicht einen Versuch wert, falls du einen entsprechenden PCIe Slot frei hast. Das finanzielle Risiko ist überschaubar und du könntest ihn sogar zurück senden, wenn es nicht klappt. Falls es klappt, hättest du direkt funktionierende Anschlüsse und sogar USB 3.0

Das ist eine ausgezeichnete Idee. Ich werde das Mal probieren. :D

homiys
Beiträge: 8
Registriert: Mo 29. Mär 2021, 19:07
Hat sich bedankt: 8 Mal
Danksagung erhalten: 0

Re: Probleme mit USB

Beitrag von homiys »

Stardenver hat geschrieben: Di 30. Mär 2021, 12:50

Auf Amazon bekommst du nen PCIe Controller bereits für 12,99 EUR. Wäre vielleicht einen Versuch wert, falls du einen entsprechenden PCIe Slot frei hast. Das finanzielle Risiko ist überschaubar und du könntest ihn sogar zurück senden, wenn es nicht klappt. Falls es klappt, hättest du direkt funktionierende Anschlüsse und sogar USB 3.0

Hat leider nur halb funktioniert. Das Problem mit dem Plotter unter VM/Windows besteht weiterhin, Datentransfer zum/vom Handy geht aber nun. Habe unter VM/Win die VMWare Tools neu installiert, leider ohne Erfolg. Plotter friert immer noch ein.
Hm... :(

homiys
Beiträge: 8
Registriert: Mo 29. Mär 2021, 19:07
Hat sich bedankt: 8 Mal
Danksagung erhalten: 0

Re: Probleme mit USB

Beitrag von homiys »

Hat denn keiner eine Idee? Ich bekomme es einfach nicht ans laufen. Es muss irgendwas mit den USB - Treibern unter Windows zu tun haben. Gibt es irgendwo alternativen zu den VMWare Tools (Treibern)??

Benutzeravatar
harihegen
Beiträge: 139
Registriert: Sa 27. Mär 2021, 18:59
Wohnort: Zittau
Hat sich bedankt: 32 Mal
Danksagung erhalten: 29 Mal

Re: Probleme mit USB

Beitrag von harihegen »

Ich kann hier nur berichten das auf meinem noch älteren Mainboard GA-880GA mit Phenom CPU eine ganz aktuelle Version vom vmware Player nicht lief, ich hatte das gegoogelt und irgendwo den Tipp gelesen eine ältere Version des vmware Players zu benutzen, habe ich gemacht und schwupps ging es.

Vielleicht ist das noch einen Versuch wert?

Der Aufruf in der Konsole vom vmplayer Install Script ist der gleiche wie beim installieren, nur hinten noch ein remove dran, ich glaub zumindest das war so. Und dann kann man mal ältere Versionen probieren. Ich kann jetzt grad nicht gucken gehen welche Version ich habe ...

Folgende Benutzer bedankten sich beim Autor harihegen für den Beitrag:
homiys (Sa 3. Apr 2021, 20:04)

Wer alte Computer nicht ehrt,der lebt total verkehrt.

Antworten