Hallo zusammen

Alles zu Linux Guides, der Webseite und der Community
Antworten
treki-cb
Beiträge: 7
Registriert: So 18. Jul 2021, 14:21
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Hallo zusammen

Beitrag von treki-cb »

Hallo, ich bin neu hier im Forum. Ich benutze seit ca. 15 Jahren Linux. Mein Einstieg in Linux war SuSE damals noch SuSE LINUX in der Version 9.3 und bin da bei geblieben. Seit 2010 benutze ich nur noch Linux. Mein Aktuelles System ist ein OpenSUSE Leap 15.3 mit KDE Plasma.

Grüße

Carsten Böhme

Benutzeravatar
linuxer
Beiträge: 147
Registriert: Sa 27. Mär 2021, 23:20
Hat sich bedankt: 32 Mal
Danksagung erhalten: 32 Mal

Re: Hallo zusammen

Beitrag von linuxer »

Hallo und herzlich willkommen im Forum.
Ja, mit SuSe habe ich auch mal angefangen, bin dann über Ubuntu bei Mint Cinnamon gelandet.
Hab viel Freude hier. :D

Folgende Benutzer bedankten sich beim Autor linuxer für den Beitrag:
treki-cb (Mo 19. Jul 2021, 20:43)
mit besten Grüßen
linuxer :D
Benutzeravatar
Stardenver
Beiträge: 443
Registriert: Mi 24. Mär 2021, 17:44
Wohnort: Mittelhessen/LDK
Hat sich bedankt: 70 Mal
Danksagung erhalten: 190 Mal
Kontaktdaten:

Re: Hallo zusammen

Beitrag von Stardenver »

Auch von mir ein Herzliches Willkommen

SuSe war auch bei mir damals der Einstieg - wenn auch nicht der feste. Bin dann noch etwas länger auf Windows geblieben. Aber es waren meine ersten Ausflüge in die Linuxwelt. Damals noch von Heft-CDs.

Freut mich, dass du zu uns gefunden hast.

LG
Boris

Folgende Benutzer bedankten sich beim Autor Stardenver für den Beitrag:
treki-cb (Mo 19. Jul 2021, 20:43)

T420 | X250 FHD IPS | Ryzen 5 SilentBase | Manjaro XFCE | Linux Mint Cinnamon

treki-cb
Beiträge: 7
Registriert: So 18. Jul 2021, 14:21
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Re: Hallo zusammen

Beitrag von treki-cb »

Stardenver hat geschrieben: So 18. Jul 2021, 18:23

Auch von mir ein Herzliches Willkommen

SuSe war auch bei mir damals der Einstieg - wenn auch nicht der feste. Bin dann noch etwas länger auf Windows geblieben. Aber es waren meine ersten Ausflüge in die Linuxwelt. Damals noch von Heft-CDs.

Freut mich, dass du zu uns gefunden hast.

LG
Boris

Das war bei mir ähnlich ich habe dann einige Jahre noch Windows XP und SuSE parallel genutzt. Der Break mit Windows kam bei mir mit der Veröffentlichung von Vista. Ab da wurde SuSE zu meinem Haupt-Betriebssystem. Ich habe es nie bereut. Gerade der Leap-Zweig hat mich voll überzeugt.

Benutzeravatar
harihegen
Beiträge: 427
Registriert: Sa 27. Mär 2021, 18:59
Wohnort: Zittau
Hat sich bedankt: 165 Mal
Danksagung erhalten: 100 Mal

Re: Hallo zusammen

Beitrag von harihegen »

treki-cb hat geschrieben: Mo 19. Jul 2021, 16:53

Leap-Zweig hat mich voll überzeugt.

Was meinst du? Macht es Sinn mein (eins meiner) Notebook mit dem dedizierten Grafikchip mal mit Opensuse zu testen? Vielleicht bin ich dort in der Lage die Bumblebee-Unterstützung für das Optimus Zeug in Betrieb zu nehmen, zumal ich für Opensuse eine deutsche Anleitung gefunden habe.

Wer alte Computer nicht ehrt,der lebt total verkehrt.

treki-cb
Beiträge: 7
Registriert: So 18. Jul 2021, 14:21
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Re: Hallo zusammen

Beitrag von treki-cb »

harihegen hat geschrieben: Mo 19. Jul 2021, 20:17
treki-cb hat geschrieben: Mo 19. Jul 2021, 16:53

Leap-Zweig hat mich voll überzeugt.

Was meinst du? Macht es Sinn mein (eins meiner) Notebook mit dem dedizierten Grafikchip mal mit Opensuse zu testen? Vielleicht bin ich dort in der Lage die Bumblebee-Unterstützung für das Optimus Zeug in Betrieb zu nehmen, zumal ich für Opensuse eine deutsche Anleitung gefunden habe.

Mit Chipsätzen von Intel hatte ich bis her kaum Probleme. In der aktuellen 15.3 leap macht der nouveau Treiber leider kleinere Probleme. Plasma friert mit diesem Treiber manchmal ein daher habe ich zum proprietären Treiber von Nvidia gewechselt, dieser läuft bisher ohne Probleme. Mit Bumblebee-Unterstützung für das Optimus habe ich bisher noch keine Erfahrungen.

Einen Test mit OpenSUSE sehe ich positiv entgegen. Bisher lief die Grafik-Oberfläche bisher immer nach jeder Installation.

Folgende Benutzer bedankten sich beim Autor treki-cb für den Beitrag:
harihegen (Mo 19. Jul 2021, 20:45)
Benutzeravatar
harihegen
Beiträge: 427
Registriert: Sa 27. Mär 2021, 18:59
Wohnort: Zittau
Hat sich bedankt: 165 Mal
Danksagung erhalten: 100 Mal

Re: Hallo zusammen

Beitrag von harihegen »

treki-cb hat geschrieben: Mo 19. Jul 2021, 20:38

Mit Chipsätzen von Intel hatte ich bis her kaum Probleme. In der aktuellen 15.3 leap macht der nouveau Treiber leider kleinere Probleme. Plasma friert mit diesem Treiber manchmal ein daher habe ich zum proprietären Treiber von Nvidia gewechselt, dieser läuft bisher ohne Probleme. Mit Bumblebee-Unterstützung für das Optimus habe ich bisher noch keine Erfahrungen.

Einen Test mit OpenSUSE sehe ich positiv entgegen. Bisher lief die Grafik-Oberfläche bisher immer nach jeder Installation.

Dann werde ich das probieren. Die Anleitung ist für die Version 15.0, mal sehen ob es passt. Danke :)

Wer alte Computer nicht ehrt,der lebt total verkehrt.

Benutzeravatar
harihegen
Beiträge: 427
Registriert: Sa 27. Mär 2021, 18:59
Wohnort: Zittau
Hat sich bedankt: 165 Mal
Danksagung erhalten: 100 Mal

Re: Hallo zusammen

Beitrag von harihegen »

treki-cb hat geschrieben: Mo 19. Jul 2021, 20:38

Einen Test mit OpenSUSE sehe ich positiv entgegen.

Ich weiß nicht was ich davon halten soll. Mitten in der Installation gibt es haufenweise angeblich falsche Prüfsummen.

IMG_6109.jpg

Wer alte Computer nicht ehrt,der lebt total verkehrt.

treki-cb
Beiträge: 7
Registriert: So 18. Jul 2021, 14:21
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Re: Hallo zusammen

Beitrag von treki-cb »

Das Problem hatte ich bei der Installation nicht. Stelle es doch als eigenes Thema hier ins Forum. Vielleicht kennt jemand dieses Problem.

Ist erkennbar um welches Repository es sich handelt?

Benutzeravatar
NCC1701D
Beiträge: 71
Registriert: So 28. Mär 2021, 19:12
Wohnort: Hessen
Hat sich bedankt: 19 Mal
Danksagung erhalten: 18 Mal

Re: Hallo zusammen

Beitrag von NCC1701D »

treki-cb hat geschrieben: So 18. Jul 2021, 16:55

Hallo, ich bin neu hier im Forum. Ich benutze seit ca. 15 Jahren Linux. Mein Einstieg in Linux war SuSE damals noch SuSE LINUX in der Version 9.3 und bin da bei geblieben. Seit 2010 benutze ich nur noch Linux. Mein Aktuelles System ist ein OpenSUSE Leap 15.3 mit KDE Plasma.

Grüße

Carsten Böhme

Hi Carsten! Willkommen hier im Forum! Finde ich toll das du gleich bei Linux geblieben bist. Nach Anfängen mit SuSe Linux 6.0 gab es lange Zeit nur noch Windows bei mir. Alleine schon beruflich bedingt. Aber seit einiger Zeit versuche ich nach und nach einiges unter Linux zu realisieren. Neben den tollen Projekten und Möglichkeiten, dank Linux, ist es auch das Interesse/ die Vielseitigkeit von Linux. Es ist zwar nicht immer ganz einfach, aber wenn alles gut geht funktioniert es einfach so wie es soll... fertig!

Gruß

Michael

Benutzeravatar
harihegen
Beiträge: 427
Registriert: Sa 27. Mär 2021, 18:59
Wohnort: Zittau
Hat sich bedankt: 165 Mal
Danksagung erhalten: 100 Mal

Re: Hallo zusammen

Beitrag von harihegen »

treki-cb hat geschrieben: Di 20. Jul 2021, 14:23

Ist erkennbar um welches Repository es sich handelt?

Nein, ich hatte bei der Installation nur die vorgegebene Standartauswahl übernommen. Und mir das auch nicht aufgeschrieben.
Ich habe es dann doch installiert bekommen eben ohne Internetzugriff, nur mit dem Iso als Quelle. Insgesamt gesehen habe ich dieses Vorhaben erstmal auf später irgendwann vielleicht verschoben.

Wer alte Computer nicht ehrt,der lebt total verkehrt.

treki-cb
Beiträge: 7
Registriert: So 18. Jul 2021, 14:21
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Re: Hallo zusammen

Beitrag von treki-cb »

Interessant, gerade mit den Standart Repositories hatte ich noch nie Probleme. Auch nicht bei einer Online gestützten Installation.

Antworten