Temperaturen + Lüfterdrezahl lm sensors

  • Mal ein kleiner Zwischenbericht.


    Lange Zeit war "Ruhe" was den Temperaturanstieg betraf, bis heute.


    Heute morgen PC eingeschaltet, Arch Linux sagt Updates verfügbar, Updates angewendet u.a. systemd.

    Nach dem Update System aber nicht neu gestartet.

    Firefox gestartet und ein Video abgespielt, CPU-Last wie immer bei max 13%.

    Pausiert, PC kurz stehen gelassen und als ich nach ca. 5min wiederkam sah ich das die allgemeine Temperatur

    bei über 40 Grad lag. Gewöhnlich liegt diese bei 32 Grad im Leerlauf.


    Sensors im Terminal aufgerufen, und ja, die Temperatur der MICRON SSD liegt wieder bei 60 Grad.


    systemctl list-timers aufgerufen --> shadow.service wurde vor einigen Minuten gestartet

    Aber ich kann mir nicht vorstellen das das die Ursache sein kann.

    Vielleicht aber das systemd Update?


    System kurz neu gestartet, Temperatur der SSD geht wieder runter auf ca. 30 Grad.


    Das Problem ist, ich sehe absolut nichts im Taskmanager was den Ansteig verusachen könnte.

    Auch keine Schreibzugriffe auf die SSD usw.


    Ich will es jetz mal mit einem Firmwareupdate versuche. Dazu muss ich die SSD aber ausbauen und an einen Windows-PC oder wenn es klappt an das Linux-Mint Notebook per USB anklemmen.


    HP bietet nur eine EXE für Windows an um das Firmware-Update durchführen zu können.


    Was haltet Ihr von diesen Adapter? Was könnt Ihr empfehlen?


    NVME zu USB


    Das Dateisystem dürfte ja eigentlich an Windows keine Rolle spielen, oder?

    Ich klemme die SSD per USB an WIndows an, ext4 kann Windows natürlich nicht lesen. Ader es sollte doch ausreichen

    wenn Windows nur erkennt da ist ne SSD per USB angeschlossen? Dann starte ich die EXE vpm HP fürs Firmware-Update?

  • Was haltet Ihr von diesen Adapter? Was könnt Ihr empfehlen?


    NVME zu USB


    Das Dateisystem dürfte ja eigentlich an Windows keine Rolle spielen, oder?

    Ich klemme die SSD per USB an WIndows an, ext4 kann Windows natürlich nicht lesen. Ader es sollte doch ausreichen

    wenn Windows nur erkennt da ist ne SSD per USB angeschlossen? Dann starte ich die EXE vpm HP fürs Firmware-Update?

    Der Adapter macht einen guten Eindruck und hat dementsprechend auch ordentliche Bewertungen, aber die Alu-Hülle wird über das Wärmeleitpad geschoben, da dieses leicht "klebrig" ist könnte ich mir vorstellen das es verschoben wird oder nicht richtig Kontakt hat zu der Hülle und somit weniger wirkungsvoll ist. Ein Gehäuse mit einem Deckel würde vielleicht besser funktionieren wenn es so etwas gibt?!?


    Die SSD wird als Speichergerät sicherlich so erkannt werden und zumindest unter Mint natürlich auch per USB-Adapter funktionieren, aber ob sich so die Firmware aktualisieren lässt kann ich Dir leider nicht beantworten. Ich vermute eher nicht, dazu muss sie wahrscheinlich unter Windows auch funktionieren und somit wahrscheinlich in FAT32, NTFS oder ähnlichem formatiert und initialisiert werden.


    Ich habe so ein ähnliches Gehäuse mit einer m2.SSD drin, hierauf habe ich Ventoy installiert... ich versuche mal ob ich da die Firmware aktualisieren könnte bzw. Zugriff bekomme unter Windows, vielleicht hilft Dir das ja ein kleines bisschen?

    🖼️: Windows 10;Linux Mint;MX Linux;RaspbianOS | 💻: Verschiedene (Pentium M - Intel Core i5 9th Generation) | 💾: NAS
    EDV-Systeme verarbeiten, womit sie gefüttert werden. Kommt Mist rein, kommt Mist raus. (André Kostolany)

  • Ein Gehäuse mit einem Deckel würde vielleicht besser funktionieren wenn es so etwas gibt?!?

    Ich schaue noch mal in Ruhe ob es da was besseres gibt. Brauche den Apdater ja eigentlich nur um das Firmwareupdate machen zu können.


    Ich habe so ein ähnliches Gehäuse mit einer m2.SSD drin, hierauf habe ich Ventoy installiert... ich versuche mal ob ich da die Firmware aktualisieren könnte bzw. Zugriff bekomme unter Windows, vielleicht hilft Dir das ja ein kleines bisschen?


    Das wäre super :)

  • Das hat meines Erachtens nichts mit der SSD zu tun.

    Da stört etwas anderes nachhaltig das ganze.

    Ich hatte zwar die Grafikkarte im Verdacht allerdings passt das nicht.

    Lange dachte ich das läge an der Hardware aber dann ständig dieses hin und her nee.


    Da läuft ein Prozess der das Wahnsinnig stört nur welcher... ??

  • Mit btop kann man ja ganz gut alles nachschauen, auch die IO-Zugriffe der SSD.

    Da wird aber nichts angezeigt, also keine Zugriffe.

    CPU Last ist auch ganz normal, kein Prozesse die da drauf hindeuten.

    Ein Neustart und alles wieder "normal".


    Und ich hatte ja jetzt 2 Wochen "Ruhe", bis heute zum systemd Update.

    Aber ich kann mir auch nicht vorstellen das es damit zu tun hat. Auch wenn der shadow.service kurz vorher von

    systemd gestartet worden ist. Aber das wäre der einzige Anhaltspunkt.

  • Ich denke ich habe die Ursache gefunden, zumindestens lässt sich das jetzt nachvollziehen.


    Deshalb meine Frage an die Profis hier:


    Also ich habe 2 nvme SSD's, eine Samsung und eine Micron.

    Auf der Samsung ist das System drauf. Auf der Micron am Anfang eine SWAP von 32 GB und der Rest ist eingebunden unter /micron. Micron hat insgesamt eine Grösse von 250 GB.


    Auf der Micron liegen eigentlich nur Backupdaten, einige Spiele und jetzt kommt's Telegram.

    Telegram habe ich aber nicht über die Paketquelle installiert sondern mir das binarie von der Homepage geladen.

    Einen Ordner Telegram erstellt auf der Micron SSD, Telegram dort hineinentpackt. Es sind nur 2 Dateien, das binarie selbst und ein binarie fürs updates. Verknüpfung im Panel angelegt und das wars.

    Nicht über die Paketquellen installiert weil es auf QT5 basiert und ich Gnome habe und keine QT Anwendungen so installieren will.


    Jetzt ist mir halt aufgefallen wenn ich Telegram starte, benutze und dann schliesse steigt danach (aber nicht immer) die Temperatur von der Micron SSD auf ca. 70 Grad. Keine CPU Auslastung im Taskmanager aber zu sehen. Ob da noch ein Prozess von telegram hängt muss ich mal bei dem nächsten Anstieg genauer schauen. Jedenfalls wenn ich dann wieder Telegram startet und direkt wieder schliesse, fällt die Temepratur der SSD wieder sehr schnell auf Normalwerte ab.


    Was kann das sein?

  • Über den Befehl


    Code
     inxi -Fxxxz

    zeigen was an Systemdaten raus kommt.


    So ähnlich sieht das hier aus.


    Code
    System:    Kernel: 5.11.0-41-generic x86_64 bits: 64 compiler: N/A Desktop: KDE Plasma 5.18.5 tk: Qt 5.12.8 wm: kwin_x11 
               dm: SDDM Distro: ......

    Interessant das.


    Code
    KDE Plasma 5.18.5 tk: Qt 5.12.8 wm: kwin_x11 
  • Was mir da noch zu einfällt.


    Ist diese Version von Telegram installiert oder eine andere ?


    Code
    2.1.7+ds-2

    Welche Version,QT Bibliothek von libdbusmenu ?


    Wie beendest du Telegram mit STRG + Q und Telegram beenden oder über ALT + F4

    Da gibt es existentielle Unterschiede gerade beim beenden.

  • Hallo,


    ich habe telegram 3.2.4

    libdbusmenu-gtk2, libdbusmenu-gtk3 oder libdbusmenu-qt habe ich nicht installiert.


    Ich habe mir telegram von telegram.org geladen, "Telegram für Linux 64 Bit". Und starte die binary einfach über einen Starter. Telegram liegt auf der besagten SSD. Ich habe das so gemacht weil ich ein reines GTK System habe und "nur" für telegram kein QT installieren will.


    Unter Arch wäre das gerade aktuell:


    telegram-desktop 3.2.5-1


    Was ich komisch finde, weil aktueller als bei telegram.org!!!!!!!!


    Ich hatte vorhin wieder einen Anstieg der Temperatur der SSD..... hatte aber vorher telegram nicht gestartet gehabt.

    Bin mir aber nicht wirklich mehr sicher...... jedenfalls als ich den Temperaturanstieg bemerkt hatte habe ich telegram gestartet und wieder ganz normal über das X geschlossen..... Temperatur der SSD fiehl dann wieder sofort ab.

  • Bei dieser Beendungsweise von Telegramm schläft das Programm nur und wird nicht beendet.

    Bevor wir hier über die verwendung der Bibliotheken reden und diese konfigurieren.

    Schliess das Programm mal mit STRG+Q und berichte ob diese Probleme weiter auftreten.

  • Da läuft definitiv kein Task mehr wenn ich Telegram über das X beende.

    In Telegram kann z.B. eingestellt werden das es noch in der Taskleiste aktiv bleibt, das habe ich aber abgeschaltet.

    Aber ich versuche das mal ab sofort mit STRG+Q und werde berichten.... Danke für die Hilfe :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!