Fühle mich immer unsicherer ohne Virenscanner unter Linux Mint, wegen einiger Vorkommnisse

  • Diese Probleme hatte ich die letzte Zeit:


    Ich habe mich versucht bei meiner Banking Seite einzuloggen, mit Benutzername und Passwort klappte es, die nächste Seite der 2 Faktor Zertifizierung kam, dann habe ich die TAN eingegeben und auf einmal schmiert die Seite ab. Die Bankseite war die Originale, das gleiche habe ich dann nochmal machen müssen, also Benutzername + Passwort + 2 FaktorZertifizierung und beim zweiten mal klappte das einloggen dann.

    Ich habe keine Banking App auf mein Handy.


    Dann war ich letzte mal auf einer offizielen Presse Seite, dort scrollte die Seite auf einmal bis ganz nach unten ohne das ich auf der Tastatur den Pfeil runter gedrückt hätte oder an der Maus etwas gemacht habe. Ich habe dann versucht mit der Maus hoch scrollen doch das ging nicht, es war so als irgend wer immer dagegen scrollt. Es fühlte sich an, als hätte ich hoch gescrollt und irgendwer würde dagegen nach unten scrollen.

    Das gleiche Problem hatte ich noch mit einer anderen Seite, ich wollte ein Link anklicken und dann scrollte die Seite auf einmal nach unten.


    Beim Firefox habe ich nur uBlock Origin und U Matrix installiert, sonst nichts.

    Sonstige Anwendungen die ich extra installiert habe auf Linux Mint waren aus dem Store: Kolour Paint, Avi Mux, KeePass, ( ClamTK später, als die Probleme auftraten, um zu scannen )

    Ein Programm habe ich von der Offiziellen Seite runter geladen und auf Linux Mint installiert, weil es solch ein Programm nicht unter Mint gibt: VeraCrypt


    Ansonsten habe ich nichts installiert und ich habe mich nur auf Offiziellen Seiten aufgehalten.
    Ich mache weder Filesharing, noch gehe ich auf irgend welche Pornoseiten.


    Alle Seiten die ich besucht habe ( auch die Download Seite von VeraCrypt ) habe ich mit VirusTotal geprüft und alle waren komplett clean.

    Selbst die VeraCrypt Installationsdatei habe ich bei VirusTotal hochgeladen und auch diese war clean.


    Darum weiß ich nicht woran das alles liegen kann.

  • Diese Probleme hatte ich die letzte Zeit:

    ....

    Zwei Sachen dazu, installiere doch mal bitte den Chromium Browser als Vergleich wie der sich verhält.
    Ich selber schwöre auf Firefox und mache fast alles damit, Banking natürlich auch.

    Sehr wichtig beim Banking: halte dich exakt an die Vorgaben deiner Bank, lese eventuell noch mal genau die Anleitung wie das Online Banking zu benutzen ist.

    Zum zweiten, Verycrypt nutze ich seit bestimmt 10 Jahren und ich habe noch nie etwas schlechtes darüber gehört.

    PC | AMD Ryzen 7 5700X | Radeon RX6600 | 32GB RAM | 1+1TB NVMe | Manjaro KDE Kernel 6.1 + Win11

    NB | AMD Ryzen 5 5300U | Radeon Vega 8 | 16GB RAM | 1TB NVMe | Debian 11 Kernel 5.18 + Win11

  • Zwei Sachen dazu, installiere doch mal bitte den Chromium Browser als Vergleich wie der sich verhält.
    Ich selber schwöre auf Firefox und mache fast alles damit, Banking natürlich auch.

    Sehr wichtig beim Banking: halte dich exakt an die Vorgaben deiner Bank, lese eventuell noch mal genau die Anleitung wie das Online Banking zu benutzen ist.

    Zum zweiten, Verycrypt nutze ich seit bestimmt 10 Jahren und ich habe noch nie etwas schlechtes darüber gehört.

    Ehrlich gesagt möchte ich kein Google Browser.

    VeraCrypt benutze ich auch schon seit Jahren, sogar schon unter Windows.

    Ich habe ein Cointainer wo ich meine wichtigen Dokumente drin speichere.


    Ich weiß genau wie mein Online Banking funktioniert.
    Ich mache Online Banking seit Jahren und es hat immer geklappt.

    Aber noch nie kam es vor, das ich die richtige Tan eingab und danach die Seite direkt abschmierte und ich mich dann nochmal komplett neu einloggen musste. Beim zweiten Einloggversuch klappte es dann auf einmal.


    Das auf einmal Seiten ganz nach unten scrollen hatte ich ebenfalls noch nie in meinen Leben gehabt.

    Ich habe erst gedacht, das eine Taste eingeklemmt sei auf meiner Tastatur, doch dem war nicht so.

  • Solches Verhalten muss nicht zwangsläufig auf etwas "böses" dafür verantwortlich sein.

    Plötzliches scrollen kann auch durch eine Einstellung im Mausverhalten bzw. Touchpadverhalten ausgeführt werden.

  • Aber noch nie kam es vor, das ich die richtige Tan eingab und danach die Seite direkt abschmierte und ich mich dann nochmal komplett neu einloggen musste. Beim zweiten Einloggversuch klappte es dann auf einmal.

    Kannst du das reproduzieren?
    Also frisch booten, nur den Browser öffnen und nur die Banking Seite starten.

    PC | AMD Ryzen 7 5700X | Radeon RX6600 | 32GB RAM | 1+1TB NVMe | Manjaro KDE Kernel 6.1 + Win11

    NB | AMD Ryzen 5 5300U | Radeon Vega 8 | 16GB RAM | 1TB NVMe | Debian 11 Kernel 5.18 + Win11

  • Solches Verhalten muss nicht zwangsläufig auf etwas "böses" dafür verantwortlich sein.

    Plötzliches scrollen kann auch durch eine Einstellung im Mausverhalten bzw. Touchpadverhalten ausgeführt werden.

    Ich benutze kein Touchpad, ich habe immer einen Rechner und hier auch nichts beim scrollverhalten geändert.

    Normalerweise funktionierte alles einwandfrei.

    Nur die letzte Zeit nicht mehr so wirklich.

    Ich weiß absolut nicht woran das ganze liegen könnte.


    Auch hatte ich öfter das der Rechner "abgeschmiert" ist, als ich in Thunderbird rein schauen wollte.

    Also der Rechner hatte kurz einen schwarzen Bildschirm und startete dann mit dem Anmeldebildschirm ( so als hätte ich den Rechner gerade hoch gefahren ). Allerdings wurde der Rechner dabei nicht komplett runter gefahren.

    Bildschirmschoner und Energiesparmodus ist alles bei mir aus.


    harihegen ich habe heute den Rechner neu gestartet und da ging die Bankingseite ganz normal.

    Allerdings habe ich die Bankingseite nicht als erste Seite aufgerufen.

    Es könnte natürlich auch ein Fehler der Bankingseite selbst sein.

    Aber da soviele Vorfälle waren, bin ich die letzte Zeit ziemlich unsicher.

  • Auch hatte ich öfter das der Rechner "abgeschmiert" ist, als ich in Outlook rein schauen wollte.

    Denke daran das bei Nutzung von Wine natürlich auch Windows-Viren ausgeführt werden die eventuell über Outlook eingeschleppt werden können!

    PC | AMD Ryzen 7 5700X | Radeon RX6600 | 32GB RAM | 1+1TB NVMe | Manjaro KDE Kernel 6.1 + Win11

    NB | AMD Ryzen 5 5300U | Radeon Vega 8 | 16GB RAM | 1TB NVMe | Debian 11 Kernel 5.18 + Win11

  • Denke daran das bei Nutzung von Wine natürlich auch Windows-Viren ausgeführt werden die eventuell über Outlook eingeschleppt werden können!

    Ich nutze kein Wine und keine Programme die Windows Programm zum laufen bringen.

    Ich habe nur das installiert was ich oben schon beschrieb.

    Einige Programme habe ich deinstalliert, die Vorinstalliert waren auf Linux Mint, da ich Sie nicht brauche, das war ein Bittorrent Programm und der Hex Chat.

  • Ich nutze kein Wine und keine Programme die Windows Programm zum laufen bringen.

    Ich habe nur das installiert was ich oben schon beschrieb.

    Einige Programme habe ich deinstalliert, die Vorinstalliert waren auf Linux Mint, da ich Sie nicht brauche, das war ein Bittorrent Programm und der Hex Chat.

    Ja, nein, weil von Outlook die Rede war. Da bin ich drüber gestolpert, sorry.

    PC | AMD Ryzen 7 5700X | Radeon RX6600 | 32GB RAM | 1+1TB NVMe | Manjaro KDE Kernel 6.1 + Win11

    NB | AMD Ryzen 5 5300U | Radeon Vega 8 | 16GB RAM | 1TB NVMe | Debian 11 Kernel 5.18 + Win11

  • Ein Virus ist unwahrscheinlich unter Linux, nicht unmöglich, aber unwahrscheinlich.


    Nimm den Vorschlag an und installiere einen zweiten Browser zum Vergleich. Muss ja nicht Chrome sein. Vielleicht liegt es an Deinem Firefox. Ggf.mal alle PlugIns und Addins usw. aus Firefox rauswerfen.


    Firefox sonst auch mal komplett deinstallieren und neu installieren.

    * Thinkpad X220 Linux Mint * Thinkpad X61s Linux Mint/Linux Emmabuntüs * Thinkpad X31 Linux Kanotix *

  • Es fühlte sich an, als hätte ich hoch gescrollt und irgendwer würde dagegen nach unten scrollen.

    Also mein erster Gedanke wäre eine defekte Maus.


    Bevor du FF neu installierst oder Ähnliches. Erstelle einfach mal ein neues Profil: https://support.mozilla.org/de…rwalten&redirectlocale=de


    Allgemein ist es ratsam ein eigenes Profil für verschiedene Anwendungsfälle zu nutzen, ich arbeite persönlich mit 8 Stück für alles Mögliche.

    Onlinebanking würde ich z.B. ein eigenes geben, auf dem Profil mache ich dann auch nichts anderes.

  • Danke euch, ich habe jetzt mal neue Mozilla Firefox Profile erstellt.

    Allerdings habe ich eine Frage sind diese Prozesse normal:


    Ein Prozess Namens Cinnomon, und da steht etwas von 108 GB.
    Das kommt mir verdammt viel vor:

    cinnamon-System-berwachung.jpg


    Ich habe auch ein Programm das hat einen komischen Namen cinnamon-killer-daemon

    cinnamon-killer.jpg


    Dann noch eine Frage, ich hatte immer U Matrix verwendet, ist das Programm unter Linux sinnvoll?
    Das ist ein Scriptblocker, weil ich von Cross-Site-Scripting gelesen habe und man sich mit einen Scriptblocker dagegen schützen könnte.


  • und da steht etwas von 108 GB.

    Was für eine Spalte ist das denn? Sieht man auf deinem Screen nicht.

    Jedenfalls ist das deine Desktopumgebung: https://de.wikipedia.org/wiki/Cinnamon_(Desktop-Umgebung)


    Dann noch eine Frage, ich hatte immer U Matrix verwendet, ist das Programm unter Linux sinnvoll?

    Betitelt man eigentlich als Erweiterung, kommt drauf an was du machst, alleinstehend hat uMatrix keinen Sinn, das geesamte Browserkonzept muss darauf ausgelegt sein, dazu findest du hier mehr Infos: https://www.privacy-handbuch.de/handbuch_21.htm


    uMatrix wird aber nicht mehr weiterentwickelt und der Entwickler konzentriert sich dafür mehr auf uBlock; prinzipiell kannst du mit uBlock viel abbilden, was uMatrix auch kann. Aber all das findest du in oben stehenden Link ausführlich beschrieben.

  • Bei der Systemüberwachung "Gerätevorgänge gesamt" steht 108 GB.

    Allerdings habe ich auf mein Rechner nicht viel installiert.

    In meinen Persönlichen Ordnern sind gerade mal 30 GB.

    Mein System hatte ich auch erst vor kurzen neu aufgesetzt gehabt, weil hier im Forum jemand schrieb, das es sicherer wäre Secure Boot eingeschaltet zu lassen, beim installieren.

    Deshalb hatte ich Linux Mint nochmal mit Secure Boot eingeschaltet installiert.

  • Mein System hatte ich auch erst vor kurzen neu aufgesetzt gehabt, weil hier im Forum jemand schrieb, das es sicherer wäre Secure Boot eingeschaltet zu lassen, beim installieren.

    Wenn einer schreibt springt von der Brücke, machst Du das dann auch?

  • Bei der Systemüberwachung "Gerätevorgänge gesamt" steht 108 GB.

    Ich weiß zwar nicht was Mint damit meint, aber das würde mich nicht weiter stören. Das gerät verarbeitet ja mehr daten als nur die 30GB die du in deinem Ordner liegen hast.

  • Ich habe nur das EP gelesen weil ich gerade nicht so viel Zeit habe.

    Nach meiner Erfahrung klingt das nach einer defekten Tastatur, oder Touchpad.

    Wenn es ein PC ist würde ich die Tastur zur Probe tauschen, wenn noch eine Zweite vorhanden ist.

    Handelt es sich um ein Laptop, dann das Touchpad deaktivieren (Tastenkombi mit der FN-Taste)

  • Allgemein ist es ratsam ein eigenes Profil für verschiedene Anwendungsfälle zu nutzen, ich arbeite persönlich mit 8 Stück für alles Mögliche.

    Onlinebanking würde ich z.B. ein eigenes geben, auf dem Profil mache ich dann auch nichts anderes.

    Kannst Du das bitte näher beschreiben? Ist das beim Onlinebanking dann ein separates Profil mit besonders strengen Browsereinstellungen (und welchen)?

    Separate Lesezeichen / Passwortverwaltung überzeugt mich nicht, diesen Verwaltungsaufwand zu treiben.

  • Lesezeichen sind unrelevant

    Passwörter würde ich niemals im Browser speichern, gab schon viel zu viel Probleme damit, vom auslesen einzelner Kennwörter bis hin zur ganzen Datenbank.

    Alles andere ist schon super hier erklärt, einfach mal durchschmökern: https://privacy-handbuch.de/handbuch_21.htm

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!