Schneller Browser für Linux gesucht

  • Hier ein Link zu Browser Alternativen:

    https://www.linux-community.de…xuser/2016/02/abgespeckt/

    -----------------------------------------------------------------------------

    arch-linux-beschreibung_60.png und     sind meine Favoriten

    CPU: AMD FX-8350 (8) @ 4 GHz - GPU: AMD Lexa Pro Radeon

    Arch - KDE | Manjaro KDE | Manjaro Cinnamon | Kubuntu

    Mit gut gestellten Fragen kommt man schneller ans Ziel !

    -----------------------------------------------------------------------------

  • Am funktionsfähigsten bleibt Firefox. Erkennt unter Linux ob Dark Mode an ist oder nicht - Webseiten die ein Dark Theme haben passen sich automatisch an und auch nur Firefox kann VAAPI unter Linux - bleibt aus meiner Sicht daher die beste Wahl.

  • Muss mich da noch korrigieren:


    Epiphany / Gnome Web kann ebenfalls Dark Mode richtig erkennen und hat VAAPI Unterstützung (erst ab Version 42). Hat ein paar andere Maken - wie z.b. kein Addon Support ist aber sonst ein guter Browser.


    Basis ist Webkit wie bei Safari.

  • nur Firefox kann VAAPI unter Linux - bleibt aus meiner Sicht daher die beste Wahl.

    Ab Version 100 klappt vaapi aber nicht mehr, liegt wohl an der sandbox.

    Also bei mir funktioniert es jedenfalls nicht mehr und im Internet lese ich das von anderen auch.


    Klappt vaapi denn bei Dir? Und welche Version von firefox?

  • Wird offiziell in der Version 102 bereits wieder gefixt. Der Fix ist da, wurde angenommen und mit 102 ausgespielt.


    Fedora übt gerade den Bugfix schon in die 101 reinzu pushen - ist aber noch im Testing wenn alles klappt sollte das aber bald als Update kommen.


    Da ich aber mit der Firefox Developer Edition (lohnt sich nur wenn man regemässig Webseiten erstellt) unterwegs bin und die jeweils auf der aktuellen Beta beruht habe ich zurzeit kein Problem mit Vaapi.

    Aber ist für mich auch kein KO Kriterium automatisch Dark/Light Mode Erkennung ist mir viel wichtiger.

  • Dann warte ich mal ab ob es wieder funktioniert mit 102.

    Danke für die Info :)

  • Als Web-Entwickler kann ich durchaus sagen das Safari bzw. WebKit eine Qual ist. Aber wenn man Gnome nutzt und nicht all zu hohe Anforderungen an seinen Browser stellt ist (einfach nur surfen und lesen) kann Gnome Web ein toller Browser sein - gut ins System integriert - respektiert das Adawaita/libadwaita Theme und ist schnell.

  • Ich hatte die Frage so verstanden das es um den schnellsten Browser unter Linux geht und nicht der sicherste, oder mit dem besten Komfort.


    Also der schnellste Browser wäre ein Textbrowser wie Lynx.

    Der schnellste UI Browser ist gefühlt Cromium.

  • Der schnellste UI Browser ist gefühlt Cromium.

    Alternativ gäbe es da auch noch "Ungoogled Chromium", den nutze ich auch schon lange als Zweitbrowser.

    Oder wenn es auch um den RAM-Verbrauch geht (bei FF ziemlich hoch), gäbe es auch noch ressourcenschonendere Alternativen wie "Palemoon" , ein Fork der ursprünglich auf Firefox ESR basiert: https://www.palemoon.org/

  • Klappt vaapi denn bei Dir? Und welche Version von firefox?


    Gestern Abend hat Fedora eine aktualisierte Version von Firefox 101 als Update veröffentlicht. Geneuaer gesagt die Version 101.0.1-4.

    Die Fedora Entwickler haben den Vaapi Bugfix der mit Firefox 102 ausgerollt wird - auf die Version 101 zurückportiert. Daher Vaapi funktioniert hier wieder problemlos.


  • Ich habe jetz firefox 102, aber vaapi ist bei mir deaktiviert.


    about:support sagt bei mir:



    wie kann ich vaapi aktivieren?

  • @laktosefrei das ganze in erster Linie eine Frage von welcher Hardware - genauer was für eine Grafikkarte/Chip verbaut ist und dann auch welche Dsitribution:


    Unter Fedora muss man dazu jenachdem ob man Intel oder AMD GPUS hat unterschiedliche Pakete installieren:


    Wie man Archlinux unter ArchLinux konfiguriert sieht man gut: https://wiki.archlinux.org/tit…cceleration#Configuration

  • Es hatte bei mir ja mit firefox 98.x immer geklappt, selbe Hardware usw.


    vainfo ist installiert, mit dem intel-media-driver und aktiv.


    Habe schon alles nachkontrolliert, tut aber nicht, auch hier nicht

  • bei Gelegenheit schaue ich noch mal nach woran es hackt... erst mal Danke.

    Vielleicht eine Einstellung die sich mit dem neueren FOX beisst

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!