[Gelöst] WLAN erkannt, aber nicht nutzbar

  • Hallo zusammen


    Ich habe mich nun einige Tage mit einem ärgerlichen Problem an meinem Zenbook herumgeschlagen. Ich konnte einfach mit keiner Distro das WLAN zum laufen bekommen. Ich hatte zum Glück einen Ethernet USB-Adapter und konnte zumindest via LAN online gehen.


    Folgendes Problem: Ich habe in meinem Notebook (ASUS Zenbook) einen Intel 8265 oder 8275 WLAN Adapter:


    lspci

    Network controller: Intel Corporation Wireless 8265 / 8275 (rev 78)


    Wie man sieht, wurde er vom System erkannt. Ich erhielt jedoch stets einen Fehler 110. Der Adapter lies sich einfach nicht aktivieren. Ich kam dann im Netz schnell darauf, was das Problem war. Windows!


    Es sieht nun so aus, dass man ein normales Windows-System nicht komplett herunterfahren kann. Also man kann Herunterfahren auswählen und augenscheinlich geschieht dann auch genau das. Aber eben nur augenscheinlich. Denn "unter der Haube" werden - auch bei ausgeschaltetem Laptop - verschiedene Geräte aktiv gehalten. So zum Beispiel Netzwerk-Adapter. Dadurch soll das System schneller wieder starten. Windows blockiert diese Geräte also und hält sie aktiv, obwohl das System eigentlich ausgeschaltet ist.


    Das Ganze ist nun ein relativ beliebtes Problem bei Dual-Boot-Systemen und in der Regel sieht die Lösung dafür so aus, dass man ins Windows bootet und dort in den Energieoptionen den schnellen Start (also das "halbe" Herunterfahren) deaktiviert. Dadurch fährt Windows den Rechner dann tatsächlich herunter und das Problem ist gelöst.


    Ärgerlich nur, wenn man das Ganze nicht weiß, den Rechner herunterfährt und dann die Platte platt macht. Ich habe einfach nach dem Herunterfahren Linux installiert und dafür die komplette Platte genutzt. Dual-Boot brauchte und wollte ich nicht. Windows war dadurch weg, der noch aktive WLAN-Adapter hat seinen Status aber einfach beibehalten.


    Ich habe nun das Internet rauf und runter gesucht und zwei Lösungen gefunden. Laptop öffnen, alle Batterien entfernen, stromtot machen und dann hoffen, dass der WLAN-Adapter sich dadurch resettet (was oft wohl nicht der Fall ist). Oder aber Windows nochmal installieren. Das habe ich dann getan. Windows wieder installiert und in die Einstellungen. Und zu meinem Entsetzen wollte die Karte auch dort nicht. Habe dann zum Glück den Hinweis erhalten, dass bei einem neu aufgesetzten System die verwendeten Treiber oft einfach älter sind als die Firmware der Hardware. Ich habe also ALLE Updates gefahren, die Windows mir angezeigt hat. Und tatsächlich lief dann wieder alles. Ich habe dann den schnellen Boot deaktiviert und das Gerät komplett heruntergefahren. Live-CD rein.. WLAN geht. Noch eine andere Distro.. WLAN geht.


    Habe dann sofort die komplette Platte gelöscht und schreibe euch diesen viel zu langen Text hier gerade auf meinem Zenbook mit Manjaro Gnome und voll funktionsfähigem WLAN.


    Solltet ihr also mal Probleme haben mit WLAN-Adaptern, die erkannt werden aber nicht aktiviert werden können, schau einfach mal nach, ob ihr vielleicht ein Windows im Dual-Boot nutzt oder genutzt habt und dort nur das "normale" Herunterfahren genutzt wurde.


    Sorry für den langen Text, aber ich musste mir mal den Frust von der Seele schreiben.


    LG

    Boris

    💻 ThinkPad X250 i5-5300U Intel HD 5500 8GB | 💾 Unraid Homeserver i5-4570 16GB

    💻 ThinkPad T530 8TB

    Hardcore Distrohopper und die nächsten 24-72 Stunden unterwegs mit: Manjaro

  • Unheimlich, wie tief die Hardware und Microsoft inzwischen verknotet sind.

    Auch wenn ichs nun aufgrund älterer Hardware nicht brauche, vielen Dank für die Infos. Kommt ja vielleicht noch, daß man diese faulen Microsoft-Tricks beseitigen muss.

    Meine Maschinen:

    eee701, eee901, eee1101HA, Samsung NC10, Samsung NC20, HP eltebook 2530p, HP elitebook 2540p, FSI Lifebook 8310,

    Siemens Scenic 800, 2 PCs mit 6Core AM3-CPU, einige andere mit 2Core und 4Core CPUs,

    Atari 800XL, Atari 130XE, Atari 1040STFM, Atari Falcon 030

    Sharp Zaurus SL 5500G, PalmPilot, Palm m100, m125,m130, m500, m515, Tungsten T3, Tungsten T5, Tungsten TX, Lifedrive

    Casio PV-250, Casio PV-750Plus, einige Casio SF-xxxx und CSF-xxxx

    Alle in Funktion, geladen und in Benutzung.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!