USB 3 - PC stürzt ab

  • Hallo,
    sobald am Gerät USB 3 - Geräte angeschlossen werden, "friert" der PC ein ein, Maus & Tastatur lassen sich nicht mehr kontrollieren.

    Als Lösungsversuch sind verschiedene USB 3 Geräte (Sticks, externes DVD-Laufwerk) verwendet worden.
    Der PC unterstützt laut Hersteller-Angaben USB 3 und es sind auch mehrere Slots dafür vorhanden.
    Ein Versuch mit einem Gparted-Live Stick brachte das selbe Ergebnis.

    USB 2 - Geräte laufen problemlos.

    Die Terminal-Ausgabe von "inxi -Fz" gibt folgendes aus:

    Display Spoiler

    System:
    Kernel: 6.1.0-21-amd64 arch: x86_64 bits: 64 Desktop: Cinnamon v: 6.0.4
    Distro: LMDE 6 Faye
    Machine:
    Type: Desktop System: Shuttle product: DL20N v: V1.0
    serial: <superuser required>
    Mobo: Shuttle model: DL20N v: 1.0 serial: <superuser required>
    UEFI: American Megatrends LLC. v: 1.16 date: 04/20/2023
    CPU:
    Info: quad core model: Intel Pentium Silver N6005 bits: 64 type: MCP cache:
    L2: 1.5 MiB
    Speed (MHz): avg: 772 min/max: 800/3300 cores: 1: 800 2: 767 3: 762 4: 761
    Graphics:
    Device-1: Intel JasperLake [UHD Graphics] driver: i915 v: kernel
    Display: x11 server: X.Org v: 1.21.1.7 with: Xwayland v: 22.1.9 driver: X:
    loaded: modesetting unloaded: fbdev,vesa dri: iris gpu: i915
    resolution: 1920x1080~60Hz
    API: OpenGL v: 4.6 Mesa 22.3.6 renderer: Mesa Intel UHD Graphics (JSL)
    Audio:
    Device-1: Intel Jasper Lake HD Audio driver: snd_hda_intel
    API: ALSA v: k6.1.0-21-amd64 status: kernel-api
    Server-1: PipeWire v: 0.3.65 status: active
    Network:
    Device-1: Intel Ethernet I225-V driver: igc
    IF: enp3s0 state: down mac: <filter>
    Device-2: TP-Link TL-WN823N v2/v3 [Realtek RTL8192EU] type: USB
    driver: rtl8xxxu
    IF: wlx4822541c7381 state: up mac: <filter>
    Drives:
    Local Storage: total: 689.33 GiB used: 229.59 GiB (33.3%)
    ID-1: /dev/sda vendor: Intenso model: N/A size: 223.57 GiB
    ID-2: /dev/sdb type: USB vendor: Samsung model: ST500LM012 HN-M500MBB
    size: 465.76 GiB
    Partition:
    ID-1: / size: 210.66 GiB used: 48.92 GiB (23.2%) fs: ext4 dev: /dev/sda3
    ID-2: /boot/efi size: 285.4 MiB used: 5.8 MiB (2.0%) fs: vfat
    dev: /dev/sda1
    Swap:
    ID-1: swap-1 type: partition size: 8.2 GiB used: 0 KiB (0.0%) dev: /dev/sda2
    Sensors:
    System Temperatures: cpu: 56.0 C mobo: N/A
    Fan Speeds (RPM): N/A
    Info:
    Processes: 230 Uptime: 1h 6m Memory: 15.49 GiB used: 2.75 GiB (17.8%)
    Shell: Bash inxi: 3.3.26

    Habt ihr eine Idee, woran das liegen könnte ?

  • Stürzt der PC sofort ab wenn ein USB3 Gerät eingesteckt wird oder erst wenn darauf zugegriffen wird?

    Was sagt denn der Befehl

    Code
    lsusb

    wenn ein USB3 Gerät eingesteckt wird?

    Arch Linux | Gnome | HP ProDesk 600 G5 Mini | Raspberry Pi Zero W | OPNSense | OpenWrt | OpenPli | FOSS | Depressiv

  • Stürzt der PC sofort ab wenn ein USB3 Gerät eingesteckt wird oder erst wenn darauf zugegriffen wird?

    Was sagt denn der Befehl

    Code
    lsusb

    wenn ein USB3 Gerät eingesteckt wird?

    Wenn ein USB3 Gerät eingesteckt wird, ist eine Eingabe per Tastatur nicht mehr möglich.

    Der PC "friert" ein und lässt sich nicht mehr steuern. Wird das USB3 Gerät entfernt, funktioniert alles wie gewohnt.

    Die Ausgabe von lsub:

    Bus 002 Device 002: ID 05e3:0620 Genesys Logic, Inc. GL3523 Hub
    Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 004: ID 13fd:1840 Initio Corporation INIC-1608 SATA bridge
    Bus 001 Device 005: ID 2357:0109 TP-Link TL-WN823N v2/v3 [Realtek RTL8192EU]
    Bus 001 Device 003: ID 05e3:0610 Genesys Logic, Inc. Hub
    Bus 001 Device 002: ID 046d:c52b Logitech, Inc. Unifying Receiver
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    Nur bei einem bestimmten Steckplatz oder bei den anderen Steckplätzen auch?

    Ist bei verschiedenen Steckplätzen so.

  • Hast du mal versucht die Reihenfolge des einsteckens der USB Geräte zu verändern? Oder nochmal aus- und einzustecken? Oder nachdem USB 3 Gerät eingesteckt wurde, Maus/Tastatur nochmal aus- und wieder einzustecken?


    (Bei meinen USB Gerät ist es so, dass es beim erstmaligen einstecken nicht funktioniert, wenn ich es nochmals einstecke, funktioniert es... I dont know why....)

  • (Bei meinen USB Gerät ist es so, dass es beim erstmaligen einstecken nicht funktioniert, wenn ich es nochmals einstecke, funktioniert es... I dont know why....)

    Das werde ich probieren.

    Danke für den Hinweis :)

  • Ist bei dem Stick auch so, beim 2ten einstecken erscheint es auch in der Geräteliste, nach einem Moment friert der PC jedoch auch ein.

  • Habe den "Logitech, Inc. Unifying Receiver" in einen anderen Slot eingesteckt, danach den USB3-Stick, nun funktionierts :)


    Danke für eure Unterstützung:thumbup:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!