Neuer Mini-PC

  • Die FB7490 wird schon ordentlich warm. Aber die letzten - bald 10 Jahre - hatte ich keine Probleme damit, auch ohne Lüft on top. ;)

    Vielleicht passt ja eines der lüfterlosen Modelle von Zotac?

    Intel i7 ohne Lüfter? Ob dies auf Dauer gut geht?

    Habe hier auch lüfterlose Geräte im Einsatz - HP T620 / 630 / 640 und Dell Wyse 5070 - aber diese haben Embedded CPUs von AMD (HP) und Intel (Dell) im Einsatz. Linux ist hier kein Problem.

    Mageia (KDE Plasma) - LMDE (Cinnamon) - Ubuntu (Gnom) - Lubuntu (LXQt) - MX Linux (KDE Plasma) - ChromeOS

  • Genau das Gegenteil wird in den Tests und Videos gesagt...

    Ich habe mich für den GEEKOM A7 AMD Ryzen™ 9/7 Mini PC interessiert, der kam bei allen was den Lüfter angeht nicht gut weg.
    Aber ich bin was Lüfterlärm angeht auch empfindlich.

    Arch Linux | Gnome | HP ProDesk 600 G5 Mini | Raspberry Pi Zero W | OPNSense | OpenWrt | OpenPli | FOSS | Depressiv

  • Moin,

    so mein Kleiner ist gestern samt Monitor angekommen.

    Der erste Eindruck sehr schnell und absolut leise, Verarbeitung sehr gut.

    An den 27" muß ich mich noch gewöhnen, hatte bisher nur einen 24" und 17,3" beim Lapi.

    Noch ist Win11 Pro installiert, werde wenn Fedora 40 stable rauskommt Fedora drauf machen.

    Also keine Bange bin nicht abgedriftet ;)

    Grüsse

    Gregor

    ----------------------------------------

    Geekom A5: Debian GNU/Linux 12 Bookworm Gnome | CPU: AMD Ryzen 7 5800H Ram: 32 GB

    Asus Vivobook: MXLinux ahs | CPU: Intel i5 Ram: 16GB


    ..

  • Hat jemand Erfahrungen mit AMD Prozessoren und Linux? Funktioniert das auch soweit gut...bislang hatte ich immer nur Intel mit Linux im Gebrauch...

    Linux Mint 21.3 Cinnamon Nutzer seit 18.04.2023 ;)

    In World without Fences and Walls, who needs Gates and Windows?

  • Hat jemand Erfahrungen mit AMD Prozessoren und Linux? Funktioniert das auch soweit gut...bislang hatte ich immer nur Intel mit Linux im Gebrauch...

    Aktuell kann ich da nur mit einem AMD Ryzen™ Embedded V1500B aus meinem NAS dienen, das läuft allerdings unter einem propriätären Linux. Aber ich denke viele hier werden ebenso einen "normalen" Ryzen 3,5 oder 7 ihr Eigen nennen, daher denke ich die Wahl des Prozessors ist nicht so gravierend (Achtung: nur meine ungefilterte eigene Meinung;))

    Laptop:    Thinkpad X260 (i7 6600U, 16GB RAM) - MX Linux/Win11

    Zweitrechner: Dell 3070 MFF (i5-9500T, 32GB RAM) - derzeit Win10

    Hauptrechner: Eigenbau (Intel Core i5-12400, GTX 1060 6GB,16GB RAM, 10-Gbit-LAN) Manjaro 23.1.3

    Server:   Eigenbau (i5-12600T, 64GB RAM, 3x NVMe-SSD 1x500GB+2x1TB, 2x SSD 1TB) - PROXMOX

    Diverse Raspis | 3D Drucker | 24/7-Server Fujitsu Futro m. PROXMOX

  • Habe 3 verschiedene AMD Prozessor Typen mit unterschiedlichen Distros im Einsatz. Sind aber etwas älter und alle Embedded. Bisher keine Probleme.

    • AMD GX-217GA Dual-Core APU with AMD Radeon HD 8280E graphics
    • AMD GX-420GI Quad-Core with AMD GPU
    • AMD Ryzen R1505G Dual-Core with AMD GPU

    Mageia (KDE Plasma) - LMDE (Cinnamon) - Ubuntu (Gnom) - Lubuntu (LXQt) - MX Linux (KDE Plasma) - ChromeOS

  • Ich shreib ja das ich momentan bis Fedora 40 raus kommt mit Win11 arbeiten werde, war wohl nix :P

    Ich bekam nach einem Tag Brechreiz und knallte mir gestern Abend Fedora 39 drauf.

    Habe vorher mal auf Live-USB, MX, Debian und Mint ausprobiert, als er AMD Ryzen macht keine Probleme und die Hardware wurde einwandfrei erkannt.

    Grüsse

    Gregor

    ----------------------------------------

    Geekom A5: Debian GNU/Linux 12 Bookworm Gnome | CPU: AMD Ryzen 7 5800H Ram: 32 GB

    Asus Vivobook: MXLinux ahs | CPU: Intel i5 Ram: 16GB


    ..

    Edited once, last by Schabackle (February 29, 2024 at 12:17 PM).

  • Meine "neuesten" CPUs sind noch mit Sockel AM3. Bis dahin hauptsächlich AMD im Einsatz gehabt und keine Störungen deswegen. Probleme sind im Gegensatz zu allen Mythen bei mir nur mit Intel-Prozessoren und Chips aufgetreten, weswegen ich die auch meide.

    And still, we will be here, standing like statues.

    Schinder und Knarren, statt Kinder und Narren...

    Alles ist so unsagbar schnell geworden.
    (EROC, Let's Gläntz)

    Vertrauen muss verdient werden. Man verschenkt es nicht.

    Ich stelle keine dummen Fragen. Du musst Dich mit Deinen Antworten schon ein bisschen anstrengen.

  • Ich habe AMD AM3 und AM4 im Einsatz - keinerlei Probleme. Ich verwende auch AMD GPU's (nicht die neuesten und teuren), auch da keinerlei Probleme mit irgendwelchen Treibern und Updates.
    Die Treiber sind schon bei der INstallation an Bord.

    -----------------------------------------------------------------------------

    Lehre jemandem, wie man Angeln geht, anstatt ihm jeden

    Tag einen Fisch zu geben.

    -----------------------------------------------------------------------------

  • Ich shreib ja das ich momentan bis Fedora 40 raus kommt mit Win11 arbeiten werde, war wohl nix :P

    Ich bekam nach einem Tag Brechreiz und knallte mir gestern Abend Fedora 39 drauf.

    Habe vorher mal auf Live-USB, MX, Debian und Mint ausprobiert, als er AMD Ryzen macht keine Probleme und die Hardware wurde einwandfrei erkannt.

    Vor etwa einer Woche habe ich Fedora 39 und Mint auf dem Geekom A7 getestet. Die Netzwerkkarte "MediaTek WI-FI 6E MT7922 160 MHz Wireless LAN Card" wurde nicht erkannt, wodurch kein WLAN und Bluetooth zur Verfügung standen. Ich habe versucht, die benötigten Treiber zu greifen, jedoch ohne Erfolg...
    Hat es bei dir ohne weitere Probleme funktioniert?

  • Bei mir hat es ohne Probleme direkt funktioniert aber was ich feststellen mußte das bei diversen Distros die WLAN-Verbindung unterbrochen wurde, nach Eingabe des Schlüssels dann wieder ging.

    Grüsse

    Gregor

    ----------------------------------------

    Geekom A5: Debian GNU/Linux 12 Bookworm Gnome | CPU: AMD Ryzen 7 5800H Ram: 32 GB

    Asus Vivobook: MXLinux ahs | CPU: Intel i5 Ram: 16GB


    ..

  • Bei mir hat es ohne Probleme direkt funktioniert aber was ich feststellen mußte das bei diversen Distros die WLAN-Verbindung unterbrochen wurde, nach Eingabe des Schlüssels dann wieder ging.

    Danke für die rasche Rückmeldung!

    Eventuell habe ich da etwas missverstanden. Beziehen wir uns in dieser Diskussion auf das Geekom A7 oder das A5? Ich bin mir da nicht ganz sicher.^^

    Edited once, last by NCC1701D: Farbe angepasst, konnte man bei dunklem Farbschema nicht lesen. (March 19, 2024 at 3:35 PM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!